Degraded performance
Incident Report for Relationship One
Resolved
AppCloud is back to expected performance.
Posted Jun 24, 2020 - 15:48 UTC
Monitoring
We have released a hotfix and are monitoring the issue.
Posted Jun 24, 2020 - 15:43 UTC
Identified
We've identified the root cause and are working on a fix.
Posted Jun 24, 2020 - 15:27 UTC
Investigating
We are currently experiencing degraded performance processing and configuring apps.
Posted Jun 24, 2020 - 15:17 UTC
This incident affected: AppCloud Components (AppCloud App Processing).