Select apps are not processing
Incident Report for Relationship One
Resolved
Processing has returned to normal.
Posted Jul 22, 2020 - 14:20 UTC
Identified
A select number of apps are currently not processing. We have already identified the issue and the solution and are applying it now. Affected apps include Object-to-Object Appender, Object-to-Contact Appender, Data Cloud Feeder, and NetSuite.
Posted Jul 22, 2020 - 14:10 UTC
This incident affected: AppCloud Components (AppCloud App Processing).