AppCloud App Processing Performance Impacted
Incident Report for Relationship One
Resolved
AppCloud processing has returned to normal.
Posted Jun 19, 2020 - 21:32 UTC
Investigating
We are currently experiencing some server issues processing AppCloud app configurations. Certain apps may see a performance impact during the outage, but all apps continue to process. A small number of app configurations are not processing while we investigate.
Posted Jun 19, 2020 - 15:21 UTC
This incident affected: AppCloud Components (AppCloud App Processing).