Eloqua POD 1 - UI and Bulk API Performance Degradation
Incident Report for Relationship One
Resolved
Per Oracle's last communication, the API issue for Eloqua POD1 users has been resolved. We will continue to monitor for any updates as well as any potential impact on our AppCloud apps.
Posted Feb 18, 2020 - 21:16 UTC
Update
Oracle's Cloud Operations team continues to troubleshoot the incident. Their next update will be at approximately 8:00 pm UTC. As of now, this issue appears to have a limited impact on our apps for POD1 users but we will continue to monitor for any impact as well as Oracle's communications.
Posted Feb 18, 2020 - 18:58 UTC
Update
Oracle has updated its notification to include potential issues with Forms for Eloqua POD1 users. This may impact our AppCloud Form Submitter app users. We will continue to monitor Oracle's communications.
Posted Feb 18, 2020 - 15:45 UTC
Monitoring
Oracle has posted the following message for Eloqua POD1 users:

"Our Cloud Operations Team is currently investigating an incident where clients on POD 1 may experience intermittent performance degradation (503 errors) when using the UI and Bulk API. We do not currently have an ETA for resolution at this time, but updates can be found here." - the link reference is https://community.oracle.com/community/topliners/eloqua-system-status/blog/2020/02/18/yellow-ui-and-bulk-api-performance-impacted-pod-1

We are posting this update as it may impact our AppCloud apps for Eloqua POD1 users. We will continue to monitor Oracle's communications.
Posted Feb 18, 2020 - 15:29 UTC
This incident affected: AppCloud and Data Cloud Services.