Slow App Processing in Eloqua for Eventbrite, etouches (aventri) and Campaign Date Checker app
Incident Report for Relationship One
Resolved
All delayed processing has been resolved - we'll continue to monitor for any degradation.
Posted Dec 16, 2019 - 17:59 UTC
Monitoring
We noticed slower than expected processing of the Eventbrite feeder, etouches (aventri) feeders, and the Campaign Date Checker apps over the weekend. The apps are still processing records but records imported by the feeders may be slower than normal and Campaign Date Checker records may be slightly delayed. We will continue to monitor any delayed record processing, which should be caught up within the next 60 minutes.
Posted Dec 16, 2019 - 15:42 UTC
This incident affected: AppCloud and Data Cloud Services.