Performance impacts on select apps
Incident Report for Relationship One
Resolved
AppCloud App processing is performing normally.
Posted Jul 21, 2020 - 02:00 UTC
Monitoring
We've identified two major underlying performance issues and addressed them. We're continuing to monitor the backlog of processing.
Posted Jul 20, 2020 - 22:37 UTC
Update
We are continuing to work through our backlog. We have identified some ways to help stabilize performance but continue to look for additional options. Appender apps continue to be impacted, but Data Cloud Query Builder is processing at near normal performance.
Posted Jul 20, 2020 - 20:27 UTC
Investigating
A number of our apps are currently experiencing delayed processing. Apps include Object-to-Object Appender, Object-to-Contact Appender, and Data Cloud Query Builder.
Posted Jul 20, 2020 - 17:07 UTC
This incident affected: AppCloud Components (AppCloud App Processing).