Processing of Data Appenders may be delayed
Incident Report for Relationship One
Resolved
After monitoring data appenders for the last 24-hours, we are closing this issue. There are a small number of appender instances that may still be processing over the next few hours but the bulk of delays have been resolved.
Posted Dec 10, 2019 - 21:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 10, 2019 - 02:24 UTC
Monitoring
We have identified the issue and have updated our scheduling system. Records are continue to process as expected but we will continue to monitor the system.
Posted Dec 10, 2019 - 02:23 UTC
Investigating
We have identified delays in some of our data appender apps (Object-to-Object and Object-to-Contact) as well as the Twilio Pro reporting app. Not all app configurations are impacted by these delays. We will continue to investigate and monitor the issue.
Posted Dec 09, 2019 - 20:30 UTC
This incident affected: AppCloud and Data Cloud Services.