Expired Certificate for AppCloud UI
Incident Report for Relationship One
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 19:08 UTC
Identified
The digicert certificate used for the AppCloud UI has expired and will be updated shortly. Relationship One apps will continue to run but users will not be able to configure new or edit existing app instances unless they allow browser access.
Posted Oct 22, 2019 - 15:50 UTC
This incident affected: AppCloud and Data Cloud Services.