Transactional Email Partial Outage
Incident Report for Relationship One
Resolved
We've identified the issue as app installs being partially reinstalled. If you experience errors, check your apps list and verify that the app is not showing any installations errors. You can also see an error from an email assess listing the cloud content instance as belonging to an app that is not installed.
Posted Jul 16, 2024 - 19:15 UTC
Investigating
We're receiving errors from Eloqua when creating email deployments via the API as part of the Transactional Email app. The cause of this error is still unknown. It started coming during a time when we had not made any code changes. Some configurations may still be processing fine while others are impacted.
Posted Jul 16, 2024 - 16:56 UTC
This incident affected: AppCloud Components (AppCloud App Processing).