App Configurations Cannot be Created or Edited
Incident Report for Relationship One
Resolved
Our hosting provider resolved their issue around 4:05PM CT and user experience components are behaving as expected. Record processing was not impacted during the outage period.
Posted Sep 28, 2022 - 21:15 UTC
Monitoring
We are experiencing an outage with the configuration of new and existing apps. Processing of data should continue as expected. This issue is caused by an outage with our hosting provider. We are monitoring the situation.
Posted Sep 28, 2022 - 17:29 UTC