UI and REST API Accessibility Impacted
Incident Report for Relationship One
Resolved
The issue has not resurfaced since our remedial action and appears to be related to steady increases in processing loads over time. We've scaled up our severs to meet the demand and don't expect any further issues.
Posted Mar 14, 2024 - 20:55 UTC
Monitoring
Service is restored. We are now looking into why the outage occurred and monitoring to ensure it doesn't reoccur.
Posted Mar 14, 2024 - 17:34 UTC
Investigating
We have an outage on one of our servers impacting all nodes that prevents UI access to some apps as well as our REST API endpoints, including Transactional Email. We are currently restarting the servers to bring them back online and will do a postmortem to identify the cause of the outage once service is restored.
Posted Mar 14, 2024 - 17:27 UTC
This incident affected: AppCloud Components (AppCloud App Processing).