Intermittent processing issues for scheduled apps
Incident Report for Relationship One
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 15:58 UTC
Update
We are continuing to monitor the situation, but processing has largely resumed as normal. In some instances, processing can be slightly delayed, but should recover and resume in a short period of time.
Posted Feb 23, 2024 - 15:57 UTC
Monitoring
Processing for scheduled apps such at Object-to-Contact Data Appender, Object-to-Object Data Appender, and select private apps stopped. Periodic manual interventions have been necessary and ongoing during business hours.

UPDATE:
Steps have been taken to reduce the occurrence of and to automatically detect and recover from the issue. Further work is in progress to resolve the underlying issue. Meanwhile, processing for the affected apps is expected to be intermittently delayed.
Posted Feb 21, 2024 - 19:09 UTC
This incident affected: AppCloud Components (AppCloud App Processing).